Skip to main content

KB - Users aren't being found when adding via the manager

Issue

When attempting to add users, the user information you are entering is not found in Active Directory

Possible Cause

You are searching for the logon name and not the user's name or email address populated in the email field

Active Directory user account tab
Active Directory user details tab


JavaScript errors detected

Please note, these errors can depend on your browser setup.

If this problem persists, please contact our support.