Versions Compared

Key

  • This line was added.
  • This line was removed.
  • Formatting was changed.

...

You need version 6.0 or later of PKZIP (or ZIP Reader) to decrypt archives that were strongly encrypted using PKZIP. You may need SecureZIP to strongly encrypt archives yourself.To learn much more about encryption in PKZIP, see "Encrypting Files That You Add to an Archive" in Chapter 3," "Extracting Passphrase-Protected Files," in Chapter 4,   and "Working with OpenPGP Files." in Chapter 6.